Event message updates wrong event handler

    EM Gurus.

    I have a Strange problem that I’m trying to debug right now.

    I’m sending an event message to inactivate an event handler. The event handler is not updated.

    When I look in log SLG1 I see that a different event handler with a different event was updated!!

    I repeat the same process 4 times and each time I look in SLG1 a different Event Handler and Event Message

    can be seen.

    On my 5th attempt my message posts correctly.

    I’m guessing there must be some bad or old data that has the same guid and each time I send a message it clears

    the bad/old data.

    This probably helps explain a similar problem I have seen where the Expected Event Monitor did not update as expected.

    Has anybody else seen this behaviour?

    Cheers.

    Zenon.

    EM Gurus.I have a Strange problem that I'm trying to debug right now.I'm sending an event message to inactivate an event handler. The event handler is not updated.When I look in log SLG1 I see that a different event handler with a different event was updated!!I repeat the same process 4 times and each time I look in SLG1 a different Event Handler and Event Messagecan be seen.On my 5th attempt my message posts correctly.I'm guessing there must be some bad or old data that has the same guid and each time I send a message it clears the bad/old…

    Event message updates wrong event handler

    Very Helpfull

    User Rating: Be the first one !
    Vice Professor Asked on November 8, 2016 in event management.
    Add Comment
    1 Answer(s)

      Problem solved.

      A locally developed Z program was not updating using the event handler tracking id correctly.

      Add Comment

      Your Answer

      By posting your answer, you agree to the privacy policy and terms of service.