Cannot deploy app to SAP Cloud Platform from WebIDE

Hi

I cannot deploy SAPUI5 application to Cloud Platform when pushing a new version of an existing app.

I am getting this error:

Cannot deploy the application.Other artifacts found with the same ID {0}.

Change the application sap.app/id attribute in the manifest.json and try again.

I changed the id throughout the project, it worked, but on a second deploy it fails again with the same error.

The console stops at “Checking for existing applications with sap.app/id …”

Thanks a lot.

Hi I cannot deploy SAPUI5 application to Cloud Platform when pushing a new version of an existing app. I am getting this error: Cannot deploy the application.Other artifacts found with the same ID {0}. Change the application sap.app/id attribute in the manifest.json and try again. I changed the id throughout the project, it worked, but on a second deploy it fails again with the same error. The console stops at "Checking for existing applications with sap.app/id ..." Thanks a lot.

Cannot deploy app to SAP Cloud Platform from WebIDE

Very Helpfull

User Rating: Be the first one !
Reviewer Asked on May 23, 2017 in SAP PORTAL.
Add Comment
2 Answer(s)

    Hi Dan,

    This is a bug. The WEB-IDE team will fix this issue over the weekend.

    Sorry for about this problem.

    Jin

    Add Comment

      Now fixed.

      Regards, Michal.

      Add Comment

      Your Answer

      By posting your answer, you agree to the privacy policy and terms of service.