RE: Upgrade BO XI 3.1 SP5 to SP6

      Currently using XI3.1 SP5 do i need to uninstall SP5 before installing SP6? As, i am getting the following error message:

      Another version of this product is already installed. Installation of this version cannot continue. To configure or remove the existing version of this product, use Add/Remove Programs on the Control Panel.

      I checked and no existing SP6 version is installed….

      So, do i need to uninstall SP5?

      Shakeel,   You are installing the wrong version of XI 3.1 w/ SP6.  There are TWO download available:   - XI 3.1 with SP06 (New Install) - XI 3.1 SP6 ONLY (Updating previous versions)   Double-check you XI 3.1 w/SP6 that you downloaded.   Regards,   Ajay

      User Rating: Be the first one !
      Add Comment
      1 Answers

        Shakeel,

         

        You are installing the wrong version of XI 3.1 w/ SP6.  There are TWO download available:

         

        – XI 3.1 with SP06 (New Install)

        – XI 3.1 SP6 ONLY (Updating previous versions)

         

        Double-check you XI 3.1 w/SP6 that you downloaded.

         

        Regards,

         

        Ajay

        Add Comment

        Your Answer

        By posting your answer, you agree to the privacy policy and terms of service.