RE: PI Upgrade from 7.30 to 7.40 – Wizard Necessary?

      Hi Guys,

      Its required to execute a PI Upgrade Wizard after upgrading from 7.30 to 7.40?

      Im aware that upgrading from previous versions it was required as mentioned in Note 1321868 – Configuration Wizard: PI Upgrade but it seems to not apply in this Upgrade Sceneario

      Any experience advice would be highly appreciated.

      Best

      Martin

      Dear Martin,   Hope you are doing good. Nice to hear from you again. You do not need this, just see note 1444305 - Configuration Wizard: PI / ESR Support Package Update along with the readiness check as per note 817920 . Hope this helps. _ _ _ _ _ _ _ _ _ Kind Regards, Hemanth SAP AGS _ _ _ _ _ _ _ _ _

      User Rating: Be the first one !
      John Kugelman Supporter Asked on November 2, 2016 in software logistics.
      Add Comment
      1 Answers

        Dear Martin,

         

        Hope you are doing good.

        Nice to hear from you again.

        You do not need this, just see note 1444305 – Configuration Wizard: PI / ESR Support Package Update along with the readiness check as per note 817920 .

        Hope this helps.

        _ _ _ _ _ _ _ _ _

        Kind Regards,

        Hemanth SAP AGS _ _ _ _ _ _ _ _ _

        Add Comment

        Your Answer

        By posting your answer, you agree to the privacy policy and terms of service.