RE: Not able to upgrade ST-PI

      I have downloaded the latest version of ST-PI 2008_1_620 ver 0001 on my frontend. However, when I upload it from saint -> application packages -> frontend, it does not show in the Addon selection selection in saint transaction after uploading is complete. It does display and ask for .ATT and .PAT files to decompress during uploading the file.

      It does not give any error as well. I have already done the latest SPAM/SAINT upgrade.

      Hi , Can you please try uploading it from OS level and then try the option upload patch from application server.   I think your usr/sap/trans/EPS/in is having issues.   Hope it helps. Regards, Amber S

      User Rating: Be the first one !
      alex Default Asked on November 2, 2016 in enhancement packages.
      Add Comment
      1 Answers

        Hi , Can you please try uploading it from OS level and then try the option upload patch from application server.

         

        I think your usr/sap/trans/EPS/in is having issues.

         

        Hope it helps.

        Regards, Amber S

        Add Comment

        Your Answer

        By posting your answer, you agree to the privacy policy and terms of service.