RE: Error in Running the info package

      Hi All,

      I am facing a problem in running info package(for Delta of forecasting data) corresponding to the data source “ZMAP_REFCST”(A data source which we use for forecasting data) .The problem is shown as following:


      Error message from the source system

      Diagnosis

      An error occurred in the source system.

      System Response

      Caller 09 contains an error message.

      Further analysis:

      The error occurred in Extractor .

      Refer to the error message.

      Procedure

      How you remove the error depends on the error

      message.

      Note

      If the source system is a Client Workstation, then it

      is possible that the file that you wanted to load was

      being edited at the time of the data request. Make

      sure that the file is in the specified directory, that it is

      not being processed at the moment, and restart the

      request.


      When I clicked on the step by step analysis tab then it is showing the following error message :


      -> Data Request Sent Off? status : green

      -> RFC to source system successful? status : green

      -> Does selectable data exist in the source system ? status : green

      -> Data selection successfully started ? status : red

      -> Data selection successfully finished ? status : red

      -> Processing error in source system reported? status : red

      -> RFC to Warehouse successful? status : green

      -> Processing error in Warehouse reported? status : green

      -> Processing successfully finished? status : green

      -> All reported data packets received? status : green

      -> All data packets complete? status : green

      -> Have all processing steps been carried out? status : green

      -> All data packets carried out in all targets ? status : green

      -> Inadmissable Aggregation? status: green


      Can anybody please help me on this issue .As because of this the data is not updated in the corresponding psa and hence not in the DSO.

      Thanks and Regards

      Sumit Kumar

      Hi, I want to add some further explanation to the error which i raised above :   When I double click on the first message with status red i.e   Data selection successfully started ? then it shows the following message : - Processing with errors in the source system. Please go to the error message. If possible click on 'Long text' there for further information. -   Further after clicking on the Error message below the previous message it is showing the following message :   - Job terminated in source system --> Request set to red -  …

      User Rating: Be the first one !
      Suever Reviewer Asked on November 2, 2016 in bi solution-architecture.
      Add Comment
      1 Answers

        Hi,

        I want to add some further explanation to the error which i raised above :

         

        When I double click on the first message with status red i.e

         

        Data selection successfully started ? then it shows the following message :


        Processing with errors in the source system.

        Please go to the error message.

        If possible click on ‘Long text’ there for further information.


         

        Further after clicking on the Error message below the previous message it is showing the following message :

         


        Job terminated in source system –> Request set to red


         

        In the long text of this error message it is showing the following error message no.

         


        Job terminated in source system –> Request set to red

        Message no. RSM078


         

        The same error message is showing in all the above requests with status red when on double clicking on them.

         

        Please help in finding the solution.

         

        Thanks and Regards

        Sumit Kumar

        Add Comment

        Your Answer

        By posting your answer, you agree to the privacy policy and terms of service.