RE: EHSM 300 Installation on ERP 6.0 EHP 6

      While installing ehsm 300 on existing erp 6.06, SAINT complains about prerequisites not being met.  It listed EA-APPL, SAP-APPL 605 and others not installed.  I checked on SPAM and of course, it is true that they are not, however, SPAM shows that we are already on 606.

      I am not 100% sure about the history and how we got to 606 without installing 605, but currently the system shows that on SAP-APPL for example, 605 was skipped and went from SAPKH60411 straight to SAPKH60601 with nothing in between.  The same story holds for other components.

      So, I guess the question is in order to install (not upgrade so I should not need MOPZ) EHSM 300, do I need to find all missing components and put them in EPS/in or is there a special adjustment file (xml?) or something like a CRT that is available for installation?

      Thanks

      Hello,   No, it is not like that. As per SAP note 1716626, prerequisites of EHSM 300 are:   Required Components and Support Packages Component Release Support Package EA-APPL 606 SAPK-60601INEAAPPL SAP_APPL 606 SAPKH60601   As far as your question is concerned, when you upgrade your system from lower release like EHP4 to higher release like EHP6, we need not to apply all package of in between releases like EHP5. Only delta upgrade packages of intermediate releases are required. So, your system is absolutely fine. Could you please paste screenshot of the error?   Thanks, Sunny

      User Rating: Be the first one !
      SAP-DRIVER Doctor Asked on November 2, 2016 in enhancement packages.
      Add Comment
      1 Answers

        Hello,

         

        No, it is not like that. As per SAP note 1716626, prerequisites of EHSM 300 are:

         

        Required Components and Support Packages
        ComponentReleaseSupport Package
        EA-APPL606SAPK-60601INEAAPPL
        SAP_APPL606SAPKH60601

         

        As far as your question is concerned, when you upgrade your system from lower release like EHP4 to higher release like EHP6, we need not to apply all package of in between releases like EHP5. Only delta upgrade packages of intermediate releases are required. So, your system is absolutely fine. Could you please paste screenshot of the error?

         

        Thanks,

        Sunny

        Add Comment

        Your Answer

        By posting your answer, you agree to the privacy policy and terms of service.