RE: EHP8 upgrade, PREP_EXTENSION/ADDON_QCALC

      Hi,


      While performing the EHP8 upgrade, i have encountered errors with PREP_EXTENSION/ADDON_QCALC.

      When i checked the log SPDA_ADDONQCALC.LOG, it complains the following:


      3 ETN085 “Add-On” “NAKISA” “301_702” “is compatible.”

      2 ETN589XChecking whether add-on “ODTFINCC”, “600” is compatible with SC vector

      3 ETN588 Checking whether OCS package “SAPK-600AGINODTFINCC” is compatible with

      SC vector

      3 ETN245 The following import prerequisites of OCS package “SAPK-600AGINODTFINCC

      ” are not met:

      3 ETN264 In (alternative) prerequisite set “01”:

      3WETN493 Invalid software component “SAP_FIN” Release “*” is installed

      3 ETN264 In (alternative) prerequisite set “02”:

      3WETN492 Prerequisite add-on component “SAP_FIN” Release “617” is not installed

      When i checked the “SAP_FIN” is already installed and it is on sp10.

      I can also find this component in the xml file with the correct SP LEVEL


      Installed Software:

      XML file entries



      Looking forward to your replies

      Regards,

      Sebastian

      Hi Guys,   The issue is resolved.   As we saw from the log, it complains about the below.   For installing ""SAPK-600AGINODTFINCC"   --- 2 prerequisites are there ...atleast 1 of them should satisfy 1st one is  " Invalid software component "SAP_FIN" Release "*" is installed 2nd one is - "Prerequisite add-on component "SAP_FIN" Release "617" is not installed . . So I found out that ODTFINCC600.SAR in my /EPS/in is corrupted! Lucky i have the backup of the software and copied this file. I have to start the process from IS_SELECT, it went through   Thanks All.   Regards,…

      User Rating: Be the first one !
      Add Comment
      1 Answers

        Hi Guys,

         

        The issue is resolved.

         

        As we saw from the log, it complains about the below.

         

        For installing “”SAPK-600AGINODTFINCC”   — 2 prerequisites are there …atleast 1 of them should satisfy

        1st one is  ” Invalid software component “SAP_FIN” Release “*” is installed

        2nd one is – “Prerequisite add-on component “SAP_FIN” Release “617” is not installed

        .

        .

        So I found out that ODTFINCC600.SAR in my /EPS/in is corrupted!

        Lucky i have the backup of the software and copied this file. I have to start the process from IS_SELECT, it went through

         

        Thanks All.

         

        Regards,

        Sebastian

        Add Comment

        Your Answer

        By posting your answer, you agree to the privacy policy and terms of service.